<!DOCTYPE html>
<html lang="en-US">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="initial-scale=1.0, width=device-width, height=device-height, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="icon" href="http://lakerpioneer.com/wp-content/themes/paperboy/img/favicon.ico" />
  <link rel="pingback" href="http://lakerpioneer.com/xmlrpc.php">
    <style>
    </style>
  <title>
Laker &amp; Pioneer |   Shoreline garden tour will be July 15  </title>
  <script src='http://lakerpioneer.com/wp-content/themes/paperboy/js/modernizr.min.js'></script>

  <!-- NoIndex Switch -->
    <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <!--[if IE]><meta http-equiv="cleartype" content="on"><![endif]-->
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
    <title>Shoreline garden tour will be July 15 &#8211; Laker &amp; Pioneer</title>

	  <link rel='dns-prefetch' href='//lakerpioneer.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laker &amp; Pioneer &raquo; Feed" href="http://lakerpioneer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laker &amp; Pioneer &raquo; Comments Feed" href="http://lakerpioneer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Laker &amp; Pioneer &raquo; iCal Feed" href="http://lakerpioneer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Laker &amp; Pioneer &raquo; Shoreline garden tour will be July 15 Comments Feed" href="http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lakerpioneer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://lakerpioneer.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://lakerpioneer.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lakerpioneer.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://lakerpioneer.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://lakerpioneer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://lakerpioneer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://lakerpioneer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://lakerpioneer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='column-styles-css'  href='http://lakerpioneer.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://lakerpioneer.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-mainstyle-css'  href='http://lakerpioneer.com/wp-content/themes/paperboy/scss/main.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-style-css'  href='http://lakerpioneer.com/wp-content/themes/paperboy/js/slick/slick.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-theme-css'  href='http://lakerpioneer.com/wp-content/themes/paperboy/js/slick/slick-theme.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://lakerpioneer.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//lakerpioneer.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//lakerpioneer.com/wp-content/uploads/sites/32/sass/a3_lazy_load.min.css?ver=1478291390' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lakerpioneer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lakerpioneer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lakerpioneer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LTE: AHCA offers opportunity for bipartisanship' href='http://lakerpioneer.com/2017/07/11/lte-ahca-offers-opportunity-for-bipartisanship/' />
<link rel="canonical" href="http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/" />
<link rel='shortlink' href='http://lakerpioneer.com/?p=56847' />
<link rel="alternate" type="application/json+oembed" href="http://lakerpioneer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flakerpioneer.com%2F2017%2F07%2F12%2Fshoreline-garden-tour-will-be-july-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lakerpioneer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flakerpioneer.com%2F2017%2F07%2F12%2Fshoreline-garden-tour-will-be-july-15%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lakerpioneer.com"><link rel="https://theeventscalendar.com" href="http://lakerpioneer.com/wp-json/tribe/events/v1/" />  
    <script>
    var _gaq=[['_setAccount','UA-5290950-52'],['_trackPageview']];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
      g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s)}(document,'script'));
      </script>  
      <script>
      var ad_slots = {billboard:44512, mobile:44513};
      </script>
</head>

<body class="post-template-default single single-post postid-56847 single-format-standard tribe-no-js">
  <div id="page" class="hfeed site">
    <nav id="offcanvas" class="offcanvas" role="navigation">
      <form class="top-search-form" action="/">
    <input type="text" value="" id="top-search-input" name="s" placeholder="Search">
    <label id="top-search-label" for="top-search-input">Search</label>
</form>      <div id="offcanvas-menu" class="offcanvas-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-44216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44216"><a href="/">Home</a></li>
<li id="menu-item-44217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44217"><a href="#">Sections</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://lakerpioneer.com/category/community-people/">Community &#038; People</a></li>
	<li id="menu-item-30151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30151"><a href="http://lakerpioneer.com/category/public-safety/">Public Safety</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-30191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30191"><a href="/category/crime?tag=laker">The Laker</a></li>
		<li id="menu-item-30190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30190"><a href="/category/crime?tag=pioneer">The Pioneer</a></li>
	</ul>
</li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://lakerpioneer.com/category/sports/">Sports</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-30193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30193"><a href="/category/sports?tag=laker">The Laker</a></li>
		<li id="menu-item-30192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30192"><a href="/category/sports?tag=pioneer">The Pioneer</a></li>
	</ul>
</li>
	<li id="menu-item-30149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30149"><a href="http://lakerpioneer.com/category/government/">Government</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-30194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30194"><a href="/category/government?tag=laker">The Laker</a></li>
		<li id="menu-item-30195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30195"><a href="/category/government?tag=pioneer">The Pioneer</a></li>
	</ul>
</li>
	<li id="menu-item-30148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30148"><a href="http://lakerpioneer.com/category/education/">Education</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-30196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30196"><a href="/category/education?tag=laker">The Laker</a></li>
		<li id="menu-item-30199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30199"><a href="/category/education?tag=pioneer">The Pioneer</a></li>
	</ul>
</li>
	<li id="menu-item-30147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30147"><a href="http://lakerpioneer.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-30197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30197"><a href="/category/arts-entertainment?tag=laker">The Laker</a></li>
		<li id="menu-item-30198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30198"><a href="/category/arts-entertainment?tag=pioneer">The Pioneer</a></li>
	</ul>
</li>
	<li id="menu-item-39564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39564"><a href="http://lakerpioneer.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://lakerpioneer.com/category/opinion-columns/">Opinion &#038; Columns</a></li>
	<li id="menu-item-31788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31788"><a>Announcements</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-44220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44220"><a href="http://lakerpioneer.com/category/announcements/">View Announcements</a></li>
		<li id="menu-item-37271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37271"><a href="https://announcements.ecmpublishers.com/announcements/">Submit an Announcement</a></li>
		<li id="menu-item-24529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24529"><a href="/tag/obituaries">View Obituaries</a></li>
		<li id="menu-item-37269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37269"><a href="https://obits.ecmpublishers.com/obits/">Submit an Obituary</a></li>
	</ul>
</li>
	<li id="menu-item-29158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29158"><a href="/category/public-notices/?tag=mortgage-foreclosures,postponements,certificates-of-assumed-name,county,city,townships,school-board,agendas,ordinances,notice-of-public-hearing,public-notices,notice-of-sales,notice-of-court-hearings,summons,probates,order-to-show-cause,financial-statements,delinquent-tax-list">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-44218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44218"><a href="#">Communities</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-44221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44221"><a href="http://lakerpioneer.com/independence/">Independence</a></li>
	<li id="menu-item-44225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44225"><a href="http://lakerpioneer.com/long-lake/">Long Lake</a></li>
	<li id="menu-item-44226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44226"><a href="http://lakerpioneer.com/minnetrista/">Minnetrista</a></li>
	<li id="menu-item-44289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44289"><a href="http://lakerpioneer.com/mound/">Mound</a></li>
	<li id="menu-item-44224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44224"><a href="http://lakerpioneer.com/orono/">Orono</a></li>
	<li id="menu-item-44223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44223"><a href="http://lakerpioneer.com/maple-plain/">Maple Plain</a></li>
	<li id="menu-item-44288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44288"><a href="http://lakerpioneer.com/spring-park/">Spring Park</a></li>
</ul>
</li>
<li id="menu-item-44292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44292"><a>More</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-56251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56251"><a href="http://jobshub.biz/">Jobs</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://classifiedshub.biz/">Classifieds</a></li>
</ul>
</li>
</ul></div>              <div class="site-social">
                      <div class="social-icon">
              <a href="https://www.facebook.com/lakerpioneer" title="Facebook">
                <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>              </a>
            </div>
            
                        </div>
                      </nav>
          <!--END: offcanvas -->
          <div id="canvas">
            <nav class="links-menu-wrapper" role="navigation">
	<span class="links-menu-intro"></span> 
	<div class="links-menu"><ul id="menu-links-menu" class="menu"><li id="menu-item-44201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44201"><a href="http://lakerpioneer.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-44202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44202"><a href="http://lakerpioneer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-44203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44203"><a href="http://lakerpioneer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-56250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56250"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-50716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50716"><a href="http://classifiedshub.biz/">Classifieds</a></li>
</ul></div></nav>            <header id="masthead">
              <div id="logobar">
                <div id="top-navicon">
                  <div class="nav-icon">
                    <div></div>
                  </div>
                  <div class="nav-description">Sections &amp; Communities</div>
                </div>
                <div id='top-sitelogo'>
                  <a href='http://lakerpioneer.com/' title='Laker &amp; Pioneer' rel='home'>
                                          <img src='http://lakerpioneer.ecmpublishers.com/wp-content/uploads/sites/32/2015/10/lakerpioneer-white.png' alt='Logo'>
                                      </a>
                </div>
                <div id="top-sitesearch">
                  <form class="top-search-form" action="/">
    <input type="text" value="" id="top-search-input" name="s" placeholder="Search">
    <label id="top-search-label" for="top-search-input">Search</label>
</form>                </div>
              </div>
                <div id="top-alertbar">
    <div id="alert-innerwrap" class="alert-slick">
            <div class="alert-slide">
      <div class="alert-title featured alert-column">
        featured NEWS      </div>
      <div class="alert-story" class="alert-column">
        <a href="http://lakerpioneer.com/2017/07/11/big-island-turned-into-garbage-island-after-annual-fourth-of-july-party/" title="Big Island turned into ‘Garbage Island’ after annual Fourth of July party">Big Island turned into ‘Garbage Island’ after annual Fourth of July party</a>
      </div>
    </div>
      </div>
  <div id="alert-sponsor" class="alert-column">
          <aside class="widget-odd widget-last widget-first widget-1 alert-column">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(43570);</script>
</div>
		</aside>      </div>
</div>


                            <div id="top-adslot">
                <div class="billboard">
                  <script type="text/javascript" src="http://lakerpioneer.com/wp-content/themes/paperboy/js/premiumad.js"></script>
                </div>
              </div>
                          </header>
            <!--END: masthead -->
<div id="story-page">
    <div id="story-content">
        
        <div id="story-meta">
                        <div class="author-outer">
                <div class="author-avatar">
    </div><!-- .author-avatar -->

<div class="author-description">
    <div class="author-name">
        By
        <a class="author-link" href="http://lakerpioneer.com/author/aquandt/" rel="author">
            aquandt        </a>
    </div>
    <div class="author-title">
            </div>
        <div class="author-icons">
        <div class="author-twitter social-icon">
                    </div>
                    </div>
</div>
            </div>
            <div class="sm-outer">
                <div id="smtool">
    <a href="http://www.facebook.com/sharer.php?u=http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/"  class="social-icon">
        <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>    </a>
    <a href="http://twitter.com/share?url=http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/&text=Shoreline garden tour will be July 15"  class="social-icon">
        <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>    </a>
    <a href="https://plus.google.com/share?url=http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/"  class="social-icon">
      <svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#0c337f796e66696f78315f64637e69606562692c6b6d7e6869622c7863797e2c7b6560602c6e692c467960752c3d392a6e63687531293e3c6478787c362323606d67697e7c65636269697e226f6361233e3c3d3b233c3b233d3e237f64637e6960656269216b6d7e686962217863797e217b656060216e692166796075213d3923" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
    </a>
    <a href="javascript:window.print()" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path  d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
	<path  d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
	<path  d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
	<path  d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
    </a>
</div>
            </div>
                    </div>
        <main id="story-posts" class="site-main" role="main">
            <!-- SET: Advice IQ Advisors -->
<!-- END: Advice IQ Advisors -->
            <article id="post-56847" class="post-56847 post type-post status-publish format-standard hentry category-environment category-uncategorized tag-lake-minnetonka tag-mcwd tag-minnehaha-creek-watershed-district tag-tonka-bay">
    <header class="entry-header">
                <div class="entry-category"><a href="http://lakerpioneer.com/category/environment/" rel="category tag">Environment</a> &bull; <a href="http://lakerpioneer.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>
        <h1 class="entry-title">Shoreline garden tour will be July 15</h1>
        <time class="dt-published published" itemprop="datePublished" datetime="2017-07-12T00:01:54+00:00">
            Published July 12, 2017 at 12:01 am        </time>

        <div class="author-inner">
            <div class="author-avatar">
    </div><!-- .author-avatar -->

<div class="author-description">
    <div class="author-name">
        By
        <a class="author-link" href="http://lakerpioneer.com/author/aquandt/" rel="author">
            aquandt        </a>
    </div>
    <div class="author-title">
            </div>
        <div class="author-icons">
        <div class="author-twitter social-icon">
                    </div>
                    </div>
</div>
        </div>
      </header><!-- .entry-header -->
<div class="entry-content">
    <p>The Minnehaha Creek Watershed District will host a shoreline garden tour for its 50th anniversary event series 10 a.m. to 2 p.m., Saturday, July 15, at the Tonka Bay Marina, 220 Tonka Bay Rd., Tonka Bay.
<p>A growing number of shoreline property owners are embracing the virtues of shoreline gardening by using plants to beautify their shoreline, prevent erosion, provide habitat, reduce pollution and deter geese.<span class="wp-caption alignright"><script type="text/javascript">broadstreet.zone(49421);</script></span>
<p>On the free boat tour on Lake Minnetonka, see some examples of these beautiful gardens. Participants will get a close-up view of the gardens and will have a pair of certified landscape architects, Sam Geer and Michael Keenan of Urban Ecosystems and authors of the “Lake Minnetonka Guide to Shoreline Gardens,” available to discuss how to plant a shoreline garden.
<p>The tour lasts approximately 90 minutes and will depart from Tonka Bay Marina. There are two departure times, at 10 a.m. or noon. The tour is free, but spots are limited, so reserve a spot today at bit.ly/2oF1Zek.
<p>The tour is part of the “Jump In &amp; Make a Splash!” series of community events across the watershed celebrating the 50th anniversary. 
<p>The event is sponsored by the watershed district, Tonka Bay Marina and Urban Ecosytems in partnership with Target, Freshwater Society, 1-800-GOT-JUNK?, Berne Scale, REI and Wilderness Inquiry.
<div class="instory-ad" id="video_play_on_view"><script type="text/javascript">broadstreet.zone(50964);</script></div><!-- p_total: 7 -->    </div><!-- .entry-content -->
    <footer class="entry-footer">
        <div class="sm-inner">
            <div id="smtool">
    <a href="http://www.facebook.com/sharer.php?u=http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/"  class="social-icon">
        <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>    </a>
    <a href="http://twitter.com/share?url=http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/&text=Shoreline garden tour will be July 15"  class="social-icon">
        <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>    </a>
    <a href="https://plus.google.com/share?url=http://lakerpioneer.com/2017/07/12/shoreline-garden-tour-will-be-july-15/"  class="social-icon">
      <svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd891ffc4c3dec9c0c5c2c98ccbcddec8c9c28cd8c3d9de8cdbc5c0c08ccec98ce6d9c0d58c9d998acec3c8d591899e9cc4d8d8dc968383c0cdc7c9dedcc5c3c2c9c9de82cfc3c1839e9c9d9b839c9b839d9e83dfc4c3dec9c0c5c2c981cbcddec8c9c281d8c3d9de81dbc5c0c081cec981c6d9c0d5819d9983" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
    </a>
    <a href="javascript:window.print()" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path  d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
	<path  d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
	<path  d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
	<path  d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
    </a>
</div>
        </div>
        <div class="filed-under">
            Filed Under: <a href="http://lakerpioneer.com/tag/lake-minnetonka/" rel="tag">Lake Minnetonka</a>, <a href="http://lakerpioneer.com/tag/mcwd/" rel="tag">MCWD</a>, <a href="http://lakerpioneer.com/tag/minnehaha-creek-watershed-district/" rel="tag">Minnehaha Creek Watershed District</a>, <a href="http://lakerpioneer.com/tag/tonka-bay/" rel="tag">Tonka Bay</a><br />        </div>
            </footer><!-- .entry-footer -->
        </article><!-- #post-## -->
            
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://lakerpioneer.com/2017/07/11/lte-ahca-offers-opportunity-for-bipartisanship/" rel="prev"><span class="meta-nav" aria-hidden="true">&laquo; Previous</span> </a></div></div>
	</nav>                <!-- Outbrain -->
                <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ECMPublishers"></div>

                <div id="comments">
                    
<div id="disqus_thread">
    </div>

                </div>

                
            </main><!-- .site-main -->
            <div id="story-sidebar">
                    <div id="sidebar" >
        <aside class="widget-odd widget-first widget-1 widget"><h2>ECM Weather</h2>
<div id="aeris-w0" class="aeris-widget aeris-widget-24hr-compact ">
    <div class="aeris-widget-content aeris-widget-24hr-compact-content" style="display: none;">
        <div class="aeris-widget-outer aeris-widget-24hr-compact">
            <div class="aeris-widget-inner">
                <div class="aeris-widget-24hr-compact-now" style>
                    <div class="aeris-widget-24hr-compact-pad">
                        <div class="aeris-widget-24hr-compact-title" id="weather-location" style="margin-top: 0"></div>
                        <div class="aeris-widget-24hr-compact-icon"><img id="now-icon" src=""></div>
                        <div class="aeris-widget-24hr-compact-temp" id="now-temp"></div>
                    </div>
                    <div class="topcorner" style="position: absolute;bottom: 0px;left: 48px;font-size: 7pt;padding: 2px 4px;background-color: #005e9e;color: #ffffff;">Click for Weather</div>
                </div>
                <div class="aeris-widget-24hr-compact-periods">
                    <div class="aeris-widget-24hr-compact-period">
                        <div class="aeris-widget-24hr-compact-title">Today</div>
                        <div class="aeris-widget-24hr-compact-pad">
                            <div class="aeris-widget-24hr-compact-icon">
                                <img id="max-icon" src="">
                            </div><div class="aeris-widget-24hr-compact-temp" id="max-temp"></div>
                        </div>
                    </div>
                    <div class="aeris-widget-24hr-compact-period aeris-widget-24hr-compact-period-last">
                        <div class="aeris-widget-24hr-compact-title">Tonight</div>
                        <div class="aeris-widget-24hr-compact-pad">
                            <div class="aeris-widget-24hr-compact-icon">
                                <img id="min-icon" src="">
                            </div>
                            <div class="aeris-widget-24hr-compact-temp" id="min-temp"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="aeris-widget-loader aeris-widget-24hr-compact-loader" style="width: 300px; height: 50px; display: block;">
    </div>
</div>
<script type="text/javascript">

    jQuery(document).ready(function($){
        jQuery('.aeris-widget-loader').html('<img src="http://lakerpioneer.com/wp-content/plugins/ecm-weather/images/loader.GIF" />')
        jQuery.ajax({
            type:"POST",url:"http://lakerpioneer.com/wp-admin/admin-ajax.php",
            data:"action=ecmw_get_weather_for_widget",
            success:function(html){
                var data = jQuery.parseJSON(html);
                if(data.nowTemp != null) {
                    $('#now-temp').html(data.nowTemp);
                    $('#weather-location').html(data.city);
                    $('#now-desc').html(data.nowDesc);
                    $('#now-icon').attr('src','http://lakerpioneer.com/wp-content/plugins/ecm-weather//images/ICO/' + data.nowIcon );
                    $('#max-temp').html(data.maxTemp);
                    $('#max-icon').attr('src','http://lakerpioneer.com/wp-content/plugins/ecm-weather//images/ICO/' + data.maxTempIcon );
                    $('#min-temp').html(data.minTemp);
                    $('#min-icon').attr('src','http://lakerpioneer.com/wp-content/plugins/ecm-weather//images/ICO/' + data.minTempIcon );
                    $('.aeris-widget-loader').hide();
                    $('.aeris-widget-content').show();
                    $('.aeris-widget-content').mouseover(function(){
                        if(data.weatherPage != '')
                            $('.aeris-widget-content').css('cursor','pointer');
                    });
                    $('.aeris-widget-content').click(function(){
                        window.location = data.weatherPage ;
                    });

                }
            }
        });
    });
</script></aside><aside class="widget-even widget-2 widget">			<div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44517);</script>
</div>
</div>
		</aside><aside class="widget-even widget-4 widget">			<div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44511);</script>
</div>
</div>
		</aside><aside class="widget-odd widget-5 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44514);</script>
</div>
		</aside><aside class="widget-even widget-6 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44515);</script>
</div>
		</aside><aside class="widget-odd widget-last widget-7 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44516);</script>
</div>
		</aside>    </div>
            </div>
        </div><!-- #story-content end -->
    </div><!-- #story-page -->

    <footer>
  <div id="footer-sitelogo"><a href="http://lakerpioneer.com">
    <a href='http://lakerpioneer.com/' title='Laker &amp; Pioneer' rel='home'>
              <img src='http://lakerpioneer.ecmpublishers.com/wp-content/uploads/sites/32/2015/10/lakerpioneer.png' alt='Logo'>
          </a>
  </div>
  <nav class="links-menu-wrapper" role="navigation">
	<span class="links-menu-intro"></span> 
	<div class="links-menu"><ul id="menu-links-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44201"><a href="http://lakerpioneer.com/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44202"><a href="http://lakerpioneer.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44203"><a href="http://lakerpioneer.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56250"><a href="http://jobshub.biz/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50716"><a href="http://classifiedshub.biz/">Classifieds</a></li>
</ul></div></nav>  <div id="footer-credit">Copyright &copy;2017 <a href="http://ecmpublishers.com" title="ECM Publishers Inc">ECM Publishers, Inc.</a> &#8226; All Rights Reserved</div>
  <div id="scrolltotop">
    <svg  version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 64">
      <path d="M32 2l-30 30h18v32h24v-32h18z" ></path>
    </svg>
  </div>
  <!-- <div id="p2_player_inject_d89a4cb8851d1d4640bc5cbaddd956d2"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599057" TYPE="text/javascript"></SCRIPT>
 -->      		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/lakerpioneer.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/lakerpioneer.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/lakerpioneer.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js?ver=1.5.18'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/themes/paperboy/js/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/themes/paperboy/js/jquery.inview.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/themes/paperboy/js/paperboy.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//lakerpioneer.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='//lakerpioneer.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//lakerpioneer.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"56847 http:\/\/lakerpioneer.com\/?p=56847","disqusShortname":"lakerpioneer","disqusTitle":"Shoreline garden tour will be July 15","disqusUrl":"http:\/\/lakerpioneer.com\/2017\/07\/12\/shoreline-garden-tour-will-be-july-15\/","options":{"manualSync":false},"postId":"56847"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lakerpioneer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lakerpioneer.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=a1f260179d0c199ef31de235da74acce'></script>
</footer>
</div>
<!--END: Canvas -->
</div>
<!--END: Page -->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
